Stable 5.2.0

Maturity:
Stable
Released on:
Wednesday, 03 September 2014 16:59

This is a maintenance release, all users are adviced to upgrade .

We removed support for Joomla 1.5, please use version 5.0 if you have to install it in a Joomla 1.5 site.

If you use this extension, please post a rating and a review at the Joomla! Extension Directory

Features
  • Use HTTPS for Schema.org URLs
  • [PRO] Updated K2 template overrides
  • [PRO] Updated Virtuemart template overrides
  • [PRO] Updated Joomla 2.5 template overrides
  • [PRO] Updated Joomla 3.x template overrides
  • [PRO] Removed JEvents template overrides
  • Switching from core F-oh-F (FOF) framework to F-zero-F (F0F) framework
  • Use Joomla update system instead of Live Update

com j4schema

File size:
988.04 Kb
Compatibility:
Joomla! 3.3Joomla! 3.2Joomla! 2.5

This is a "one-click" installer, you will get everything you need to start using J4Schema:

  • Main component
  • JCE editor plugin
  • FrameworkOnFramework library